华为ensp路由交换配置

综合了pc、交换机、路由器、ap、ap等命令的配置。

拓扑图

图片[1]-华为ensp路由交换配置-ensp无线ap acp配置-ensp配置命令

配置文档

JF101
sys
sysname JF101
undo info enable
vlan batch 88 101
int vlan 101
ip add 192.168.101.254 24
q
int vlan 88
ip add 192.168.88.100 24
q
int e0/0/1
port link-t acc
port def vlan 101
q
int e0/0/2
port link-t acc
port def vlan 101
q
int e0/0/3
port link-t trunk
port trunk all vlan 88 101
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.100
area 0
net 192.168.88.0 0.0.0.255
net 192.168.101.0 0.0.0.255
q
q
JF102
sys
sysname JF102
undo info enable
vlan batch 88 102
int vlan 102
ip add 192.168.102.254 24
q
int vlan 88
ip add 192.168.88.101 24
q
int e0/0/1
port link-t acc
port def vlan 102
q
int e0/0/2
port link-t acc
port def vlan 102
q
int e0/0/3
port link-t trunk
port trunk all vlan 88 102
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.101
area 0
net 192.168.88.0 0.0.0.255
net 192.168.102.0 0.0.0.255
q
q
SXL1
sys
sysname SXL1
undo info enable
vlan batch 88 101 102
int vlan 101
ip add 192.168.101.253 24
q
int vlan 102
ip add 192.168.102.253 24
q
int vlan 88
ip add 192.168.88.102 24
q
int g0/0/2
port link-t trunk
port trunk all vlan 88 101
port trunk pvid vlan 88
q
int g0/0/1
port link-t trunk
port trunk all vlan 88 102
port trunk pvid vlan 88
q
int g0/0/3
port link-t trunk
port trunk all vlan 88 101 102
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.102
area 0
net 192.168.88.0 0.0.0.255
net 192.168.101.0 0.0.0.255
net 192.168.102.0 0.0.0.255
q
q
SXL2
sys
sysname SXL2
undo info enable
vlan batch 88 103 104
int vlan 88
ip add 192.168.88.103 24
q
int vlan 103
ip add 192.168.103.254 24
q
int vlan 104
ip add 192.168.104.254 24
q
int g0/0/2
port link-t trunk
port trunk all vlan 88 103
port trunk pvid vlan 88
q
int g0/0/3
port link-t trunk
port trunk all vlan 88 104
port trunk pvid vlan 88
q
int g0/0/1
port link-t trunk
port trunk all vlan 88 103 104
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.103
area 0
net 192.168.88.0 0.0.0.255
net 192.168.103.0 0.0.0.255
net 192.168.104.0 0.0.0.255
q
q
SXL
sys
sysname SXL
undo info enable
vlan batch 88 101 102 103 104
int vlan 88
ip add 192.168.88.104 24
q
int vlan 101
ip add 192.168.101.252 24
q
int vlan 102
ip add 192.168.102.252 24
q
int vlan 103
ip add 192.168.103.253 24
q
int vlan 104
ip add 192.168.104.253 24
q
int g0/0/2
port link-t trunk
port trunk all vlan 88 101 102
port trunk pvid vlan 88
q
int g0/0/1
port link-t trunk
port trunk all vlan 88 103 104
port trunk pvid vlan 88
q
int g0/0/3
port link-t trunk
port trunk all vlan 88 101 to 104
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.104
area 0
net 192.168.88.0 0.0.0.255
net 192.168.101.0 0.0.0.255
net 192.168.102.0 0.0.0.255
net 192.168.103.0 0.0.0.255
net 192.168.104.0 0.0.0.255
q
q
HX1


sys
sysname HX1
undo info enable
vlan batch 101 to 105 88
int vlan 88
ip add 192.168.88.105 24
q
int vlan 101
ip add 192.168.101.251 24
q
int vlan 102
ip add 192.168.102.251 24
q
int vlan 103
ip add 192.168.103.252 24
q
int vlan 104
ip add 192.168.104.252 24
int vlan 105
ip add 192.168.105.251 24
q
int g 0/0/1
port link-t trunk
port trunk all vlan 101 to 104 88
port trunk pvid vlan 88
q
int g0/0/3
port link-t trunk
port trunk all vlan 88 105
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.105
area 0
net 192.168.88.0 0.0.0.255
net 192.168.101.0 0.0.0.255
net 192.168.102.0 0.0.0.255
net 192.168.103.0 0.0.0.255
net 192.168.104.0 0.0.0.255
net 192.168.105.0 0.0.0.255
q
q
dhcp enable
int vlan 103
dhcp select relay
dhcp relay server-ip 192.168.105.254
q
int vlan 104
dhcp select relay
dhcp relay server-ip 192.168.105.254
q
int vlan 88
dhcp select relay
dhcp relay server-ip 192.168.105.254
q

AC-1
sys
sysname AC-1
undo info enable
vlan batch 88 105
int vlan 88
ip add 192.168.88.106 24
q
int vlan 105
ip add 192.168.105.254 24
q
int g0/0/1
port link-t trunk
port trunk all vlan 88 105
port trunk pvid vlan 88
q
ospf 1 router-id 192.168.88.106
area 0
net 192.168.88.0 0.0.0.255
net 192.168.106.0 0.0.0.255
q
q
dhcp enable
int vlan 105
dhcp select g
q
ip pool pool-vlan-88
net 192.168.88.0 mask 24
gateway-l 192.168.88.103
option 43 sub-option 3 ascii 192.168.105.254
q
ip pool pool-vlan-103
net 192.168.103.0 mask 24
gateway-l 192.168.103.254
q
ip pool pool-vlan-104
net 192.168.104.0 mask 24
gateway-l 192.168.103.254
q
capwap source interface vlanif 105
wlan
regulatory-domain-pr name domain-cfg-1
country-c cn
q
ap-g name ap-group-cfg-1
regulatory-domain-p domain-cfg-1
y
q
q
wlan
ap auth-mode mac-auth
ap-id 1 ap-mac 00E0-FC3F-0660
ap-name AP-103
ap-group ap-group-cfg-1
y
q
ap auth-mode mac-auth
ap-id 2 ap-mac 00E0-FCD1-08D0
ap-name AP-104
ap-group ap-group-cfg-1
y
q
dis ap all

security-profile name sec-cfg-1
security wpa-wpa2 psk pass-phrase abcd1111 aes
q
ssid-profile name ssid-cfg-103
ssid wifi-1
q
ssid-profile name ssid-cfg-104
ssid wifi-2
q
vap-profile name vap-cfg-103
forward-mode direct-forward
service-vlan vlan-id 103
security-p sec-cfg-1
ssid-p ssid-cfg-103
q
vap-profile name vap-cfg-104
forward-mode direct-forward
service-vlan vlan-id 104
security-p sec-cfg-1
ssid-p ssid-cfg-104
q
ap-group name ap-group-cfg-1
vap-profile vap-cfg-103 wlan 1 radio 0
vap-profile vap-cfg-104 wlan 1 radio 1
q
q
JF201
sys
sysname JF201
vlan 107
q
int vlan 107
ip add 192.168.107.254 24
q
int e0/0/2
port link-type acc
port def vlan 107
q
int e0/0/1
port link-type acc
port def vlan 107
q
JXL
sys
sysname JXL1
dhcp enable
vlan batch 107 108 109
int  vlan 107
ip add 192.168.107.253 24
q
int  vlan 108
ip add 192.168.108.253 24
q
int vlan 109
ip add 192.168.109.253 24
q
int g0/0/2
port link-type acc
port def vlan 107
q
int g0/0/3
port link-type acc
port def vlan 108
q
int g0/0/4
port link-type acc
port def vlan 108
q
int g0/0/5
port link-type trunk
port trunk allow-pass vlan 108 109
q
int g0/0/1
port link-type trunk
port trunk allow-pass vlan 107 108 109
q
AC2
sys
sysname AC-2
undo info enable
dhcp enable
vlan batch 108 109
int vlan 108
ip add 192.168.108.252 24
dhcp select interface
q
int vlan 109
ip add 192.168.109.252 24
q
int g0/0/1
port link-type trunk
port trunk allow-pass vlan 108 109
q
wlan
regulatory-domain-profile name ac1
country-code cn
q
ap-group name ap-group1
regulatory-domain-profile ac1
y
q
q
capwap source interface vlanif108
dis ap un record
wlan
ap auth-mode mac-auth
ap-id 0 ap-mac 00e0-fc75-5480
ap-name AP0
ap-group ap-group1
y
ap auth-mode mac-auth
ap-id 1 ap-mac 00e0-fce2-5d40
ap-name AP1
ap-group ap-group1
y
q
wlan
security-profile name wlan-net
security wpa-wpa2 psk pass-phrase 12345678 aes
y
q
ssid-profile name wlan-net
ssid wlan-net
q
vap-profile name wlan-net
forward-mode direct-forward
security-profile wlan-net
ssid-profile wlan-net
q
ap-group name ap-group1
vap-profile wlan-net wlan 1 radio 0
vap-profile wlan-net wlan 1 radio 1
q
rrm-profile name default
calibrate auto-channel-select disable
calibrate auto-txpower-select disable
q
ap-id 0
radio 0
channel 20mhz 6
y
eirp 127
q
radio 1
channel 20mhz 149
y
eirp 127
JXL2
sys
sysname JXL2
vlan 110
q
int vlan 110
ip add 192.168.110.253 24
q
int g0/0/1
port link-type acc
port def vlan 110
q
q
JXL
sys
sysname JXL
vlan batch 107 to 110
int vlan 107
ip add 192.168.107.251 24
q
int vlan 108
ip add 192.168.108.251 24
q
int vlan 109
ip add 192.168.109.251 24
q
int vlan 110
ip add 192.168.110.251 24
q
int g0/0/2
port link-type trunk
port trunk allow-pass vlan 107 108 109
q
int g0/0/3
port link-type acc
port def vlan 110
q
int g0/0/1
port link-type trunk
port trunk allow-pass vlan 107 to 110
q

© 版权声明
THE END
喜欢就支持一下吧
点赞1
分享
相关推荐
评论 抢沙发

请登录后发表评论